How can we help you?

Interviews not scheduled in Outlook for Mac

Issue
When scheduling interviews via Greenhouse using regular Outlook (note: Not Outlook 365), the event is not being scheduled after downloading the .ics files generated by Greenhouse. This results in the following error message populating in the event in Outlook for Mac: "This invitation has not been sent." 

Environment
Outlook for Mac (Version 16.10 (180210))  (newest version) 

Cause
This behavior is due to recent update to Outlook for Mac where the .ics files are not being read properly by Outlook. The Greenhouse engineering team is currently investigating this and working on updating our system to account for this change. 

Workarounds
If your IT team is unable to downgrade your company's Outlook for Mac to the previous version (16.9), we have noted that some teams have found success by utilizing the following steps: 

  1. Schedule the interview within Greenhouse using the Manual method (Note: This will copy the event description to your clipboard)
  2. Create a new event within Outlook for Mac
  3. Paste the contents into this new event 
  4. Add the Greenhouse Calendar as an attendee ([email protected])
  5. Send the event to complete the scheduling process

 

If your team is currently seeing this issue, please use the above workaround.  Additionally, please email our team at [email protected] and let us know.  This way our team can follow up with you via email as soon as this issue has been resolved.

 

 

Keywords: [scheduling, outlook, ics, invite not sent]